skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Hoi Allemaal,

Ik heb een half jaartje geleen een RCD330 in mijn auto gezet en ik denk dat die last heeft van lekstroom. Ik heb mijn polo laatst met een volle accu weggezet met de RCD330 NONAME (link) erin, maar een paar dagen was de (bijna nieuwe bosch accu) leeg. Nu heb ik de radio altijd losgekoppeld liggen. Met een maatje al doorgemeten of de accu nog wel helemaal oplaadde en na 1-2 uurtjes rijden was de accu ongeveer 12.6v. Ook als de motor aanstaat is de accuspanning 14.4 volt ongeveer. Ik weet alleen dus niet precies hoe ik dit verder moet aanpakken om dit probleem op te zoeken / lossen. Ik heb al met Lemonshark (via ali) contact gehad en die gaven aan dat ik dit item (link) moet kopen / installeren en dat ik daarmee professionele hulp van een garage nodig heb. Ze kunnen me alleen niet vertellen wat er precies moet gebeuren.

Ik vroeg me af of er iemand anders is die dit al een keer meegemaakt heeft en welke stappen ik precies moet zetten zodat ik mijn auto weer met een gerust hard en geinstalleerde radio weg kan zetten! Mijn Polo is een 6R 2009 (zoals te zien in mijn beschrijving). Ik heb ook een foto van het aansluitschema van de radio gemaakt en bijgevoegd. Verder heeft een oude eigenaar een subwoofer inbouw ooit laten doen en dat is denk ik te zien aan de canbus aansluiting en een 'high to low' oid converter die achter mijn radio ligt. Ik weet niet of dit relevant oid is.

Ik hoor graag wat jullie ervan denken!

Groetjes Skeed.
 

Bijlagen

  • IMG_20211222_200212.jpg
    IMG_20211222_200212.jpg
    1.1 MB · Weergaven: 23
  • IMG_20211228_145744.jpg
    IMG_20211228_145744.jpg
    1.1 MB · Weergaven: 21
Volkswagen  Polo 6R  1.4 

skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Volgens mij was het zo dat de oem radio via canbus aan en uit gezet wordt, sluit je een andere radio, niet oem, dan moet je een geschakelde plus van bijvoorbeeld je 12v laadpunt in de middenconsole aftappen.

Mocht ik het fout hebben, dan mij graag verbeteren.
Ja daar zat ik inderdaad ook aan te denken. Ik heb eens naar die canbus gekeken en ik dacht misschien kan ik wel een draadje omdraaien zodat het werkt ofzo. Dan moet ik eerst wel een schema weten van hoe die canbus indeling standaard is van mijn type polo. Ik denk namelijk dat hij beide kabels al heeft maar op de verkeerde plek. Ik kan hier alleen weinig duidelijks over vinden helaas.
 
Volkswagen  Polo 6R  1.4 

skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Ik lees in een ander topic dat @dov hier het een en ander van weet. Zou jij mij een berichtje kunnen sturen zodat ik je wat vragen kan stellen :)?
 
Volkswagen  Polo 6R  1.4 

skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Dat van die gateway is dikke onzin. dat is alleen van toepassing voor een golf 5 met een 1K0 gateway met oude software.
Dat is goed om te weten. Ik heb die polo dus pas een half jaar en wil er graag meer over weten!

Trekt niet gewoon je sub je accu leeg?
Nou ik heb dus alleen de sub aansluiting. Ik heb zelf geen sub geinstalleerd. Er zat standaard zo'n RCD210 (moet ik ff dubbelchecken) in, maar die heb ik uitgewisseld voor die RCD330 en sindsdien heb ik dat mn accu rustig aan leeggetrokken wordt. Oude eigenaar (maatje van me) had nooit last van een leeglopende accu.
 
Volkswagen  Polo 6R  1.4 

skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Ik heb ook een foto gemaakt van het schema van de RCD210. Het lijkt wel overeen te komen als je deze vergelijkt met de foto op de eerste post.
 

Bijlagen

  • IMG_20211228_191639.jpeg
    IMG_20211228_191639.jpeg
    768.7 KB · Weergaven: 4
Volkswagen  Polo 6R  1.4 

HazouPH

Premium lid
28 november 2020
106
25
63
Land
Netherlands
Had het ook niet iets met firmware te maken op het apparaat? Ik weet dat er op het rcd330 forum ook wel eens over gesproken is. Maar die van mij had het niet, dus niet verder op in gelezen
 
Volkswagen  Polo 6R  1.2 TDI BM ~100pk 

skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Had het ook niet iets met firmware te maken op het apparaat? Ik weet dat er op het rcd330 forum ook wel eens over gesproken is. Maar die van mij had het niet, dus niet verder op in gelezen
Oh daar ga ik eens naar kijken! Morgen ff checken wat mn huidige firmware is en welke de laatste is.
 
Volkswagen  Polo 6R  1.4 

dov

Sponsor
4 oktober 2017
2,297
1,233
118
Land
Netherlands
Heeft niks met de radio te maken, oorzaak moet ergens anders zitten. Haal desnoods de radio er uit (stekker los) en dan zal hetzelfde voorkomen
 
Volkswagen  Polo  6R 1.6 TDI 

skeed

Lid
26 december 2021
14
3
9
Land
Netherlands
Heeft niks met de radio te maken, oorzaak moet ergens anders zitten. Haal desnoods de radio er uit (stekker los) en dan zal hetzelfde voorkomen
Goed om te weten. Weet jij toevallig een startpunt hoe ik dit kan onderzoeken? Ik weet dat er door de oude eigenaar een noodreparatie aan de bekabeling van het 3e remlicht gedaan is, zou het daarmee te maken kunnen hebben?
 
Volkswagen  Polo 6R  1.4 

Mouab

Nieuw lid
25 januari 2022
1
0
1
Land
Netherlands
Hey @skeed , heb je het battery drain probleem toevallig nog kunnen oplossen?
Ik heb sinds pas ook een polo 6r met zo’n rcd330 en hetzelfde probleem. De unit blijft ook aan terwijl mn sleutel uit het contact is.

@dov zou je mij misschien kunnen pb’en? Ik kan zelf nog geen prive gesprek starten
 
Volkswagen  Polo 6R  1.4 86pk